Mcafee epo agent not updating

A messsage appears on the client to say it needs a reboot, but when it does nothing happens and no epoagent folder either. In fact, I did manage to get an agent on one computer, but it won't take any changes and the tray icon no longer appears. :) Do you have file and print sharing turn on in the network configuration on your Windows 2000 Pro workstations?

In the Server Events, all it says for that client is Push Agent install program to \computername failed. This is needed for the e PO agent to find the workstation.

So instead of updating in each of them using dat file individually I tried to create a shared folder in server, and created a UNC in site repository.

I downloaded the file DAT Package For Use with Mcafee Auto Update Architect & e PO 3.0 from

I'm running EPO 2.5 on a Windows 2000 Adv Server (SP2).

I can't get the agent to install on any Windows 2000 Pro computers.

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

We had plenty of difficulty with this issue in our environment.

If they don't show in the network browse list so they can be added to the e PO directory, we were unable to push the client through e PO.

Just adding a computer manually and trying to push the e PO client to that computer didn't work for us.

The logged in user must have local admin rights for the e PO agent to install. Mary [email protected] You don't need to turn on File/Print sharing on your workstations, this is only needed on W9x ME systems.

The next thing I would do is check the event log on one of the Windows 2000 Pro workstations and see if there is any messages relating to the e PO install. Secondly, your local users don't have to be local admins, this will be taken care of the account you installed e PO with...

Leave a Reply